Acrylic wow never knew how easy it was to cut

Just a quick update as I didn’t do as much as I hoped last night the joys of life.

As I have decided to go with a predesign from one of the forum members for the light burn camera

I decided to give acrylic a go positioned the design in some 3mm acrylic I had in my stash of laser materials

Fist run did not go so well as stupidly I had forgotten to focus the laser doh second run was perfect.

the 50 watts DSP in action

All cut out find apart from me forgetting to flip the text but having to wait on some screws so will re cut that with a bit of blank I have spare.

have used some 3d printed spacers to hold the work off the bed.

I am also going to modify the design slightly for cable support that will be done with a drill as don’t want to have to bend wiring on jst connectors.

Will do that after I return from a long week end down in wales.

Think I will be doing more in acrylic think next up will be some acrylic signs as got some led bases I brought a while back and never got around to playing with the joys of so many good ideas but not always find time to do them all.

Last nights ramblings from the man cave

Got my light burn camera with a £21.45 import duty today have decided to go with a different camera mount so it currently printing on the cr-10.

new mount off thingvers

do not like it a nice tight fit but will need alot of sanding to become ajustable so I think I am going to run with a different holder for the camera and cut in out of acrylic tonight.

Next up mA meter i have fitted the mA meter in the housing added the 2 nuts to hold it in the houseing.

Now for the wiring going to run 2 wires through the housing of the laser down to the electronics of the laser. I will then crimp the 2 wires and attach them to the mA meter the + sign side i will attach some red heat shrink to to represent live side.

positive connection cripmed
added some heat shrink to make it easy to identify after threading through the machine.
bot ends attached this meter only shows – so that will be going in to the psu

this will attach to the wire i will remove from the psu going to use a terminal block for time being till i decide if i am going to cut a hole in my laser to permanently mount mA meter later on. the – side will go back to the psu.

Wire to remove from laser psu
removed wire joined with temp connector will take the blue covers off tonight and add some
as happy it works.
Working like a champ.

Now to test doing a test sample on some laser bond 100 with stainless steel as 1 i need to figure out speeds and powers. As i love how the guides all say 100% power and i know that will shorten the life of the tube.

primed in laser bond 100

Tonight will I will do a glass sample tomorrow night will just run raw laser sample as will do laser bond 100 as well another night.

Proves that from 65% power to 20% 400mm/s to 150mm/s works well. yes and i know its not laser ply was tired last night.

Tomorrow night i will be adding light burn camera and hopefully get around to calibration and alignment. will do some cable mangment on my newly installed amp meter.

I got man flu

After being ill for most of the day, I figured out that there is a blockage in my mk3 extruder but was feeling so rough I had to go back to bed. I am feeling a little more human and the wife and son have gone out so have swapped machines. As I need to take the CR-10 for a test drive so printing the mA meter enclosure for the machine and then a light burn camera mount.

cr-10 working great just need to swap the heating bed over

Watching remotely(in the warmth) via octoprint camera only as still need to do a rebuild of octoprint. if all fits will either spray it or reprint in black but for time being.

will post the wiring of the mA meter tomorrow.

5hrs later mA meter housing made going to run the wires thought the back of the enclosure and then down the gap in to the electronics enclosure.

now just finished printing a camera enclosure for the light burn camera that is apparently in the uk just waiting for a custom charge. looks like my pramiters are off by a little just manged to snap bits as i was taking it off the bed. oh well going to ajust accordinly and re print tommorow.

have had to make some changes as was very weak managed to snap the model pulling it off the bed but tomorrow is another day.

had to do some wiring management with USB from CNC and vinyl cutter so made a start on that and installed another USB hub and Bluetooth dongle so can get some tunes on in the cave my built-in monitor speakers sucks big time. added some Kickstarter linkable speakers which work wickedly.

think the new heat bed and the magnetic bed will be done when I feel a little more human, hope to get this done before I go down to Wales for a long weekend.

Good News everything works. a load of projects ready to start.

Well nearly everything been getting drips and drabs from china over the last week so.

it alive again after year offline.

Cr-10 is working was a corrupted octoprint cusing it to time out so will be rebuilding it. now its working I might as well do some more tinkering so I have ordered solid state relay and a 750 watt silicon heated bed and cork insulation bed. As fed up of the slow heat up time of such a great machine. and a creality magnetic bed so will be stripping down the machine. probably Sunday and upgrading it.

new heated bed and cork insulation
new magnetic bed
solid state relay

3D Printing a housing for 30 mA meter to add to the new laser as don’t want to risk frying the tube too quick. Well ifIi can get it to print as just tried to print it without much luck it looks like my bed need to be recalibrated on the prusa mk3 so will do that tommorow. hoping for a Sunday update on that.

New 30 mA meter ready to be wired.
printing the new enclosure for the mA meter.
Test print of front panel only to make sure it fitted.

CNC machine z tool probe working. need to play with soft limits to stop it crashing but getting my head around Mach 3 which is an epic program but has a lot to get your head around as not as simple as just running your 3d design through a cutter and printing it. but I will get there soon. As someone who loves to modifiy my machines. I am going to add some limit switches. as it doesn’t look that hard to do. Coming soon.

I have remixed a test card for engraving on materials on the 50-watt laser. So I will know speeds and power for my machine done ply and painted ply going to do slate, glass, laser bond 100 on stainless steel and acrylic maybe some laminated acrylic.

laser ply chalk paint calibration sample went with 50% at 300 mms/
Cheep slate might try some actual natural slate but looks like 65% 400 mm/s

been doing some custom boxes for friends children so did some chalk painted box and cut some felt out.

two happy girls with there unicorn boxes this was before i cleaned them.

Waiting on the lightburn official camera to get through custom/charges to be issued so I can start using the camera control will make life easier for positioning of work pices.

Right been a long week for me as my boys been ill and teething so not got as much sleep and done as I wanted oh i am also rebuilding my OBS studio ready for some live feeds.

Getting everything functioning making cave ready for online streaming.

As I have re layed out the workshop over the last few weeks. I have started to get all the equipment up and running. so when the time finally comes for some live streams I can just walk in the press a button on my stream deck and boom we are live on youtube or twitch haven’t decided yet.

CR-10 Rebuild and calibration

I started with My CR-10 3D printer that has been offline for over a year. keep on making excuses why I haven’t fixed it to my self after destroying old hot end. I had installed a new OEM one and added different bracket EZABL braket after destroying my fangs just never got around to flashing and recalibrating now its easy access I had no more excuses.

have re-flashed the new firmware calibrated the TH3D EZABL sensor will be running a test print. as I realised my raspberry pi octoprint setup had no files sliced fro the cr-10 with the EZABL probe installed. so going use one of the bed levelling STL’s and Simplify3D to give it a test later.

OK did not go as well as expected not sure if i need to rebuild my octoprint install. as got to heat then stopped will look at error logs tonight as was getting late my little one had a temp of 39.7 was asking for dada and mama so had to cut my time on this short. will install a micro sd card and see if I can print that way. then can rule out it being a printer issue. see what the issue is.

it will then be ready for some long big prints as this is my 300 x 300 x 400 machine.

I have ordered some more bits for it as going to upgrade the heater in the bed with silicon bed heater. I will also be installing a magnetic bed as love the one on my Original Prusa i3 MK3. I may do a different Style hot end in the future but for the time being, will keep it stock.

Update some of the parts from supplier should be delivered for the bed upgrade today. but still will be waiting on the heater and the magnetic bed.

3040T Chinese CNC machine.

This has been a bit of a paperweight since I brought it last year. have had some issue with the software supplied I think I have overcome that. as the information on the internet sucks and the Chinglish instructions are not great.

hours of research and looking all over the internet. I have figured out the following as my card is a USB card cannot probe for pins like on the printer port versions of the card. I can, however, get the pins to recognise in the RNRMotion Plugin but not the software this as I realised that the ground pin I was using was different to the one needed by the mach3 card. so now showing connections for z probe and e-stop in the plugin. then reading over the Chinese pdf file supplied with the equipment I went over the setup steps I got to limit switches witch my machine does not have but noticed that numbers were different so port 3 is the port that is common thought out all input or output pins as my e-stop is on Input pin 1 I set it to port 3 pin 1 on the config for inputs outputs. then my e-stop switch started working so then I wired up z probe. port 3 pin 4

I then installed z probe script and fitted the probe to the machine – on tool and puck on the material. I pressed the button and it bloody worked. now that I have that working I am going disable the limit switches that are not there and use soft limits in Mach 3. might install limit switches as a project at some point as there are few good designs for my style of machine most of them are for air-cooled spindle types.

Now to make a quick G-code script to test it out will do this tonight if i get some time as my boy is not himself waiting for the call from nursery to come to get him.

if that goes well I will be adding a camera and some lights so can film it in stream assets for filming.

What else is going on this week in the man cave?

As long as that all above goes well I have some small commissions to run some dog tags for a band that got to be done this week.

After that will concentrate on the other bits I need to sort in the cave as want clear floor space and to add some on-off switches for the water pump for and vacuum for the CNC machine. adding lighting for my vinal cutter figure out how to add a camera to that as well.

need to find a place to put the original Prusa i3 mk2s MMU till I have time to make it work again with Haribo mod think i am going to flat pack it. also going out to play some airsoft first time in 2 years at the end of the month so need to dig my gear out and test it all won’t cover that and bore you all.

thanks to all that do read my ramblings hoping to go live soon.

I wouldn’t expect it to be as epic as some of you tube great bloggers out there. but will be a start hoping to chat online with you all soon and have fun doing some cool projects.

6 days of lasering and all going good.

After installing my new 50w last wensday its been a struggle to do stuff with it as little one has been testing at times the but super cute at others lol such is life.

i managed to fire it up Wednesday got a test dot by 11 after getting a lift from a mate in to the mancave basically set it up

Thursday did first popper test was upside down back to front. I asked on the lightburn forum and by morning had a solution that I tested after work this cured the issue as the new machine had a different origin to the old machine. started on first test project worked ok needed to adjust speeds as much faster machine than my k40 so been testing to get the right speeds.

ordered a compatible EPL webcam 3d printed a bracket last night. camera arrived today so this evening fitted it to my laser

have done first calibration of the lens i have since figured out with Windows 10 to configure settings so will run it again as was low rez instead of hd. so will cover this tomorrow. once i have it all set up still works in low rez but want to get it working right before showing it off. i will record whilst cutting so can stream some project in action and also will allow me to align images to material. will put somthing togetgher next day or so to show it in action

K50 Laser It arrived early

Well I have finally filled my work shop to brim any more equipment I will need a bigger work shop that’s not going to happen unless I move. I still got to figure out were some bits will be home.

Well after siting in Lichfield DHL hub of all places for a few days with out warning and by luck I checked the DHL Germany Tracking ID I got from a great seller from china with a German warehouse.

I got out for delivery lucky I was in work to receive it. as if it had been a day later would have been my day off.

100kg of fun to get it through the office door.

With the help of the pallet ways driver we man handled the 100KG create in to the office.

Armed with a screwdriver I thought I would open it but no it was 9mm screw bolts lucky I had a manual nut runner. 22 nuts/screws later and the lid came off to reveal the top of the K50.

Yes, I know its not the standard blue and white version but the blue and whites are now shipping with a different DSP that is not Ruida 644 so don’t work with Lightburn Software. That was not an option I wanted. Will end up covering the green at some point but for the moment it’s the big green machine.

Now un boxed and with the internal boxes containing water pump, air pump, vent hose, instructions, cd rom, and sealants, tubes, tools, etc its still a whacking 65KG and an awards size to lift by myself lucky me and a friend share a day off so I un crated the machine. Yesterday after hours me and mate lifted it home it just fitted in my SUV with a little persuasion, we then drove it home and loaded it to the man cave. (god I hate walking backwards especially when there are a few steps and a garden path to navigate.

Unboxed ready to go home.

During the day I had been off to B&Q to get 18mm MDF sheet cut down to make a work top thankfully it all fitted the lid does not raise all the way but may revisit that later there is just enough room for me to squeeze in to the work shop.

I then took a break to make some food and kiss my little one good night as he was off to bed.

Its very tight in the cave ran the water tubes and air assist need to bolt it down tonight. Took the distilled water from old k40 bucket drilled some holes for new container need to add one more for power but last night was all about getting the machine up and running to make sure it all worked.

Unbound the laser head before initial power up plug everything in. power on laser homed and then repositioned itself, tested the electronic bed works goes up and down removed the blue plastic. Changed the ip address to as set as 192.168.1.100 my network doesn’t need the 1 so set to 0 connected to light burn no issues.

Ready to test alignment hit switched on the laser fan kicked in and hit the pulse button water error looked at my return water return line water was trickling through. Odd I thought check the laser tube for kinks in pipe work no all fine. Topped the water up Doubting myself.  Same thing error eek at this point my tech head was throbbing. I then sat back and thought about things I then revered in with outlet and it work dam you who ever labelled it.

So, it’s now 11:30pm mirrors are aligned all the way from the factory in china impressed. So call it a night will go do some further testing tonight but all looking good.

Its Alive will be doing more testing soon
%d bloggers like this: